<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Not-So-Slow Leak | Here is Havana</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hereishavana.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//hereishavana.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Here is Havana &raquo; Feed" href="https://hereishavana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Here is Havana &raquo; Comments Feed" href="https://hereishavana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Here is Havana &raquo; The Not-So-Slow Leak Comments Feed" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46394"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFuhCAQRX+ogNZ2ty9NvwVhatkdhDBjrX9fRE03bmr2hXDhnpnhosYoTOgZelZ+EBGHzvWkxmiCF+QdwrRT0hA9qRusxdD9gSFZbUl1GFqNj3mjQ5PCKL6f7/w3IyVAzWBFDMQ7dYShuwKpC3DU5iqKurNv3m7IsoXU5ZsE6iTfZKXawaGdBy94m3SaFPGE8ECZQm35reKYNWG11bI+yVpZR7w0J7mQZZ5/+c8BUZBjEGAdu35LW1WyflElrfwK4mWapfz+9CjOOZh87qPm2eFzFw0IPtuOsNHZDvK3Zcu6Fww/x8gSWhsTEIm8ejd4wV+5V/nBD/9ev56b6tw01enyC7i3Cj0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkd1qwzAMhV9onhZoKb0YexbF1Rx1imUshbC3n8PK1lAwvfI5+HxH/oG1hKjZKTv4RDMZlGWEwhKrrmD+LfQazV7gLjgvociSOBusfEnkBq4lFLWmnkZoabv6xRQEV3Cai6DTroAhq3PrsD/Ra06kQTSis+adCZ+CXHtopVE0NZmgpe5sD8K4lY9Y/1Uvvr3P70nAJqzbrNvao0wjo7SrJN2bB+j2f9MBkuiIsgU+5vfheHo7DefjYbj+ALXkuYo=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hereishavana.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Travel to Cuba, Trump&nbsp;Style' href='https://hereishavana.com/2019/06/25/travel-to-cuba-trump-style/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/" />
<link rel='shortlink' href='https://wp.me/pwFHZ-ss' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhereishavana.com%2F2019%2F10%2F13%2Fthe-not-so-slow-leak%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhereishavana.com%2F2019%2F10%2F13%2Fthe-not-so-slow-leak%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Not-So-Slow Leak" />
<meta property="og:url" content="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/" />
<meta property="og:description" content="Almost 18 years living here and to some things I cannot adapt. The Farmer Hanky. Public zit popping. The heat. Other things I’ve been forced into accepting and conceding. The tedious bureaucracy. T…" />
<meta property="article:published_time" content="2019-10-13T17:13:43+00:00" />
<meta property="article:modified_time" content="2019-10-13T21:48:47+00:00" />
<meta property="og:site_name" content="Here is Havana" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ConnerGo" />
<meta name="twitter:site" content="@ConnerGo" />
<meta name="twitter:text:title" content="The Not-So-Slow Leak" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://hereishavana.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hereishavana.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hereishavana.com/osd.xml" title="Here is Havana" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Here is Havana" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog written by the gringa next door" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hereishavana.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Almost 18 years living here and to some things I cannot adapt. The Farmer Hanky. Public zit popping. The heat. Other things I’ve been forced into accepting and conceding. The tedious bureaucracy. The piropos. And the leave-takings. Emigration is complicated. It’s never easy and often terribly trying. Painful. Dangerous even. Different people handle it differently&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'pilcrow', amp: false, siteid: 8982, blogid: 7786827, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1764 single-format-standard customizer-styles-applied two-column content-sidebar color-light highlander-enabled highlander-light">
<div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://hereishavana.com/" title="Here is Havana" rel="home">Here is Havana</a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://hereishavana.com/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="https://hereishavana.com/about/">About</a></li>
</ul></div>
			</div><!-- #nav -->

			<div id="pic">
				<a href="https://hereishavana.com/" rel="home">
										<img src="https://hereishavana.files.wordpress.com/2012/09/cropped-she-header.jpg" width="770" height="200" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://hereishavana.com/2019/06/25/travel-to-cuba-trump-style/" rel="prev"><span class="meta-nav">&larr;</span> Travel to Cuba, Trump&nbsp;Style</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-above -->

<div id="post-1764" class="post-1764 post type-post status-publish format-standard hentry category-americans-in-cuba category-bureacracy category-communications category-cuban-customs category-cuban-idiosyncracies category-cuban-revolution category-expat-life tag-blockade tag-cuba tag-cuban-embargo tag-cuban-family tag-cuban-foreigner-relationships tag-data-in-cuba tag-emigration tag-family-reunification tag-marrying-a-foreigner-in-cuba tag-political-asylum">
	<div class="entry-meta">

		October 13, 2019 &middot; 1:13 pm	</div><!-- .entry-meta -->

		<div class="jump"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comments"><span class="meta-nav">&darr; </span>Jump to Comments</a></div>
	<h1 class="entry-title"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/" rel="bookmark">The Not-So-Slow Leak</a></h1>
	<div class="entry entry-content">
		<p>Almost 18 years living here and to some things I cannot adapt. <a href="https://hereishavana.com/2012/04/12/six-highly-annoying-cuban-habits/">The Farmer Hanky.</a> <a href="https://hereishavana.com/2011/03/15/sensing-havana/">Public zit popping</a>. <a href="https://hereishavana.com/2016/08/05/in-the-summer-in-the-city/">The heat.</a> Other things I’ve been forced into accepting and conceding. <a href="https://hereishavana.com/2018/11/26/cuba-libro-in-peril/">The tedious bureaucracy.</a> <a href="https://hereishavana.com/2012/05/03/piropos-cubanos-si-or-no/">The piropos.</a> And the leave-takings.</p>
<p>Emigration is complicated. It’s never easy and often terribly trying. Painful. Dangerous even. Different people handle it differently – and I refer to the emigrants and those they leave behind. Regardless of the promises and desire, intentions and proclamations, we <strong>are</strong> left behind. It just happens. Emails start arriving less frequently or cease altogether. Phone calls, rare in the best of times, become a once or twice annual surprise – around New Year’s usually or Mother’s Day. Valentine’s Day maybe, depending on the person and your relationship. <a href="https://hereishavana.com/2019/06/09/twisters-twinks-mobile-data-mobilizes-cuba/">Even with new technologies (for us)</a> like roaming data and WhatsApp, communication drops off after a few months. It’s as if Cuba and the emigrant are Velcro – together they compose a strong, useful bond, something capable of changing the world. Separate them and you’re left with something senseless, not living up to its potential.</p>
<p>Emigration plays powerfully and violently with identity – it can shred it, dilute it, confuse it, strengthen it (temporarily anyway: distance in space and time, plus acculturation and adaptation to a new country and culture, erodes an emigrant’s grip on their homeland and grasp of its evolution). This is one of the reasons Cuban artists, regardless of genre, lose relevance if they continue creating island/revolution-themed works without returning periodically to recharge and reboot with “Cubaness.” I&#8217;m an immigrant and often wonder ‘what am I?!’ as I commit social faux pas in New York – sitting too close, inviting more people into an almost-full elevator, making casual conversation with strangers and eye contact with passersby. Stateside, I catch raised eyebrows as I kiss people hello and goodbye at parties and functions. I suppose similar awkward moments beset Cubans living off-island.</p>
<p>As for keeping friendships whole and strengthening them across miles and years, I’ve worked very hard (‘not hard enough!’ I hear some clamoring) to not leave my people behind – or be left behind. It’s a two-way street after all. I write letters infrequently, but postcards when I can and make phone calls when I can afford it. I run around visiting people when I’m in the States, just like Cubans do when they return. There’s never enough time and someone is always left unvisited and upset.</p>
<p>For my first 15 or so years here, only a few people I love left. But now, my friends and family are slowly leaking out.</p>
<p>“I have a dentist appointment tomorrow and the gynecologist the day after. I have to get it all done now, you know.”</p>
<p>“Caballeros…”</p>
<p>“I’m going to wipe old peoples’ asses, spoon-feed them pablum – anything, I don’t care.”</p>
<p>Jenry. Alejandro. Carla. Jose. Eduardo. Ray. Frances. Daisy. Julio.</p>
<p>A dancer, a dentist, a writer, an actor, two filmmakers, a bartender, a pianist, a photographer.</p>
<p>The slow leak is now a deluge.</p>
<p>Some are tired. All are broke. Some are gay or trans and suffer for it. All have professional ambitions beyond what they can achieve on a blockaded island.</p>
<p>Some are leaving with their small children. Just as I get close to the little ones, just as they let me in, they’re leaving. That’s the shittiest part of emigration, I think. Choices are made, decisions are taken, in which the kids have no say. And BAM! They’re gone. It’s like an ice cream brain freeze on my heart. Kids are adaptable and I know they’ll do all right wherever they land, but I do miss the little buggers and lament that such weighty change is thrust upon them without their consent or consult.</p>
<p>How Cubans leave varies. Some marry foreigners. Others overstay tourist visas. A few never return from work contracts abroad. There are those who claim political asylum (some valid, some not). Some take advantage of family reunification programs. This is a resourceful, creative people, emigrants and otherwise. ‘Where there’s a will, there’s a way,’ is an axiom particularly Cuban.</p>
<p>Mexico City. Miami. Moscow. Stockholm. Berlin. Quito. Buenos Aires. Munich. Merida. Brussels.</p>
<p>My friends are strewn around the world. They’re marrying and having children. Letting their queer flag fly. Landing great jobs, studying for second careers, and buying property (both Here and There, wherever ‘There’ may be). They’re converting dreams into reality.</p>
<p>So why do I feel this ache in my heart? I know the moment I land in any of these cities (except Miami; I avoid that cesspool at all costs. Sorry Carla, Max, Leo, Yanelys, Yarelis, Yoanna), I will find home, hearth and hugs with my people. I’ll meet their spouses and children. They’ll take me to see their office/screening/exhibit. We’ll laugh and catch up. Most of them will be friends for life. Despite the distance and day-to-day disconnect.</p>
<p>Is this heartache I feel because I still don’t fit in here, even after so long, and know they’re going through the same? Or is it because I choose to stay here when I don’t have to? This is a question I’ve fielded from curious Cubans for decades and I’ve recently started asking it myself (and I’m not alone in this – a trio of long-term resident foreigner friends are considering leaving and another has already left). Is it because they’re changing without me? Or because I’m changing without them? Is it because I have a few, fierce friends and I feel our bond and intimacy slipping away? Maybe it’s because I feel robbed of the energy, time and affection I’ve spent strengthening friendships and then pfft! Like that, they’re gone (but not gone)?</p>
<p>I can’t pinpoint the source and reason for the heartache but it’s making me skittish &#8211; like a cat in the dog pound. There’s definitely a fear factor involved. ‘Who’s next?’ is constantly at the back of my mind and bottom of my heart. Jenny’s had a lot of doctors appointments lately and Delio just had his eyes checked and new glasses made (one thing all future emigrants do is complete checkups and medical, including dental, care before leaving – Cuba’s free universal health coverage is something they ain’t gonna find abroad and they know it). Roxana asked if we had a spare suitcase and Raul wants to know how much the paperwork costs to marry a foreigner.</p>
<p>Some people deal with their impending departure by saying nothing, others throw bon voyage parties. I can understand both approaches but the former makes me sad and a little mad sometimes. Sure, if the exit is illegal, you’re not going to broadcast it, but a couple of very near and dear friends just disappeared and I didn’t know they had emigrated until they sent me an email from <em>allá</em>. As if I’m not discreet. As if I can’t keep a secret. It feels like when very good friends don’t come out of the closet to me. If you think I’m capable of outing someone or shaming them for their sexual orientation you don’t know me at all.</p>
<p>Who’s next? I shudder to think. I’m anxious about the next departure, the next person to join the drain. I fear it’s going to be someone I just truly do not want to live without. I’ve survived these types of leave-takings fairly unscathed (one as recently as last month), but a couple of them – Berlin, Stockholm – still leave a stone in my gut and furrow my brow. It hasn’t changed my behavior – I’m still supportive of their (difficult) decision and offer any help I can – within reason, within the letter of the law. I wish them success. Genuinely and respectfully, with my heart behind it.</p>
<p>But damn it hurts. I’ve provided succor and a shoulder to several people left behind who are facing life here without their nearest and dearest – sons and daughters, lovers and husbands. I fear I’ll be needing succor and a shoulder next. But those I typically lean on in these situations are fewer and fewer by the year.</p>
<p>Indeed: as my close friend Miguel <a href="https://hereishavana.com/2018/06/05/inside-a-cuban-prison-part-iii/">and I shared coffee the other day during one of his weekend passes</a>, he told me he can’t take it anymore and he’ll be leaving as soon as he’s able. I’m ashamed to say my first thought was ‘at least we’ll still have some time together.’ M<a href="https://hereishavana.com/2017/08/15/inside-a-cuban-prison/">iguel has two years remaining on his sentence</a> and can’t leave during parole. I don’t know how long he’ll be with us after being sprung, but the selfish part of me knows it won’t be long enough.</p>
<p>Any immigrant reading this: call someone you love on the island today. Write them an email. Pen a letter. We miss you and love you and wish you were here (the selfish part of us anyway).</p>
<p>UPDATE: Since crafting the first draft of this post a couple of weeks ago, I’ve learned that another very close friend will soon be leaving. Cue more heartache.</p>
<div id="atatags-370373-5dc445391a0c4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5dc445391a0c4', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5dc445391a0f1"></div>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5dc445391a0f1',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1764" class="share-facebook sd-button share-icon no-text" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1764" class="share-twitter sd-button share-icon no-text" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7786827-1764-5dc445391a98a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7786827&amp;post_id=1764&amp;origin=hereishavana.wordpress.com&amp;obj_id=7786827-1764-5dc445391a98a&amp;domain=hereishavana.com' data-name='like-post-frame-7786827-1764-5dc445391a98a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comments">22 Comments</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://hereishavana.com/category/americans-in-cuba/" rel="category tag">Americans in cuba</a>, <a href="https://hereishavana.com/category/bureacracy/" rel="category tag">bureacracy</a>, <a href="https://hereishavana.com/category/communications/" rel="category tag">Communications</a>, <a href="https://hereishavana.com/category/cuban-customs/" rel="category tag">Cuban customs</a>, <a href="https://hereishavana.com/category/cuban-idiosyncracies/" rel="category tag">Cuban idiosyncracies</a>, <a href="https://hereishavana.com/category/cuban-revolution/" rel="category tag">Cuban Revolution</a>, <a href="https://hereishavana.com/category/expat-life/" rel="category tag">Expat life</a></p>
			<p class="entry-tags tagged">Tagged as <a href="https://hereishavana.com/tag/blockade/" rel="tag">blockade</a>, <a href="https://hereishavana.com/tag/cuba/" rel="tag">cuba</a>, <a href="https://hereishavana.com/tag/cuban-embargo/" rel="tag">cuban embargo</a>, <a href="https://hereishavana.com/tag/cuban-family/" rel="tag">cuban family</a>, <a href="https://hereishavana.com/tag/cuban-foreigner-relationships/" rel="tag">cuban foreigner relationships</a>, <a href="https://hereishavana.com/tag/data-in-cuba/" rel="tag">data in cuba</a>, <a href="https://hereishavana.com/tag/emigration/" rel="tag">emigration</a>, <a href="https://hereishavana.com/tag/family-reunification/" rel="tag">family reunification</a>, <a href="https://hereishavana.com/tag/marrying-a-foreigner-in-cuba/" rel="tag">marrying a foreigner in cuba</a>, <a href="https://hereishavana.com/tag/political-asylum/" rel="tag">political asylum</a><br /></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://hereishavana.com/2019/06/25/travel-to-cuba-trump-style/" rel="prev"><span class="meta-nav">&larr;</span> Travel to Cuba, Trump&nbsp;Style</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-below -->


<div id="comments">

			<h3 id="comments-title" class="comment-head">
			22 responses to &ldquo;<em>The Not-So-Slow Leak</em>&rdquo;		</h3>

		
		<ol class="comment-list">
			
		<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-192281">
			<div id="comment-192281" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/719530aaf918040381c1769e1326aeaa?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Stephen Culp</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192281">
					October 13, 2019 at 1:45 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Lovely writing, as always</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192281#respond' data-commentid="192281" data-postid="1764" data-belowelement="comment-192281" data-respondelement="respond" aria-label='Reply to Stephen Culp'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->

		<li class="comment byuser comment-author-rodegeus odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-192288">
			<div id="comment-192288" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/77677e93ba5ceb89bf023c04aa99dff6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://rodegeus.wordpress.com' rel='external nofollow ugc' class='url'>Labbe Kak, de Rode Geus</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192288">
					October 13, 2019 at 5:07 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Well they all know your commitment that you made to the country and its people. So they know you might try to convince them that Miami is not so friendly for people without money and that medical care is very expensive there. </p>
<p>It is a pity but they have to find out themselves. I hope that your friends will read the excellent blog and that it will make them thinking it over. You did what you could do!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192288#respond' data-commentid="192288" data-postid="1764" data-belowelement="comment-192288" data-respondelement="respond" aria-label='Reply to Labbe Kak, de Rode Geus'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->

		<li class="comment byuser comment-author-mjoconnor806638365 even thread-even depth-1 highlander-comment" id="li-comment-192294">
			<div id="comment-192294" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cbd81b9bc73d97bdf21529870dc17529?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://mjoconnor806638365.wordpress.com' rel='external nofollow ugc' class='url'>mjoconnor806638365</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192294">
					October 13, 2019 at 7:24 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Folks make decisions based on their beliefs and your rendering of these situations are both heartwarming and sad.  lets hope their dreams are realized one day they return.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192294#respond' data-commentid="192294" data-postid="1764" data-belowelement="comment-192294" data-respondelement="respond" aria-label='Reply to mjoconnor806638365'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->

		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-192309">
			<div id="comment-192309" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2207224c40ab600343f4475d9d6478d8?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Tess</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192309">
					October 14, 2019 at 5:52 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>This was lovely.<br />
I’m a Cuban girl born in Ohio &amp; raised in Miami.<br />
I won’t set foot in Miami, either. But it’s because both my parents are dead and I can’t bear to be in my home without them.<br />
I enjoy your emails because they reinforce the fact that being Cuban has nothing to do with where you are born or where you live.<br />
Thanks for the reminder!<br />
PS-I especially loved your appearance in HONY. My husband is also an American introvert. Our visits with my family were always so draining for him. Cubans are so invasive and proprietary. Once you’re ours, we’ll never leave you alone.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192309#respond' data-commentid="192309" data-postid="1764" data-belowelement="comment-192309" data-respondelement="respond" aria-label='Reply to Tess'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-192326">
			<div id="comment-192326" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192326">
					October 14, 2019 at 9:38 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Invasive and proprietary! I might use this in some upcoming essay. You are so right.  And being an introvert here is like some kind of undiagnosable disease &#8211; folks don&#8217;t know how to deal with it! For those not familiar with HONY: <a href="https://hereishavana.com/2017/12/21/humans-of-havana/" rel="nofollow ugc">https://hereishavana.com/2017/12/21/humans-of-havana/</a></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192326#respond' data-commentid="192326" data-postid="1764" data-belowelement="comment-192326" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-192311">
			<div id="comment-192311" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6c11499938fe31bdb4ae58dcfa49c47b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Cort Youngen Greene</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192311">
					October 14, 2019 at 7:03 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>I had a few tears reading this a sad story, my wife lives in Mérida, Venezuela and we have seen many people on all sides of the spectrum leave because of the problems caused by both internal and external factors. She refuses to leave  the country and would never come to the states ( I don&#8217;t blame her). The problem for me now is because of Trump, I have no way to get a visa for visits and to help her and others in many ways at this point but we will  keep on trying.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192311#respond' data-commentid="192311" data-postid="1764" data-belowelement="comment-192311" data-respondelement="respond" aria-label='Reply to Cort Youngen Greene'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-192327">
			<div id="comment-192327" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192327">
					October 14, 2019 at 9:44 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Cort &#8211; this is terrible. Policies of the USA which keep families apart (we know our fair share of this on this side of the Straits) are criminal and inhumane. I could easily be in your shoes. I empathize and have no words to offer except: when it seems like you can&#8217;t go on, focus on self care (whatever that means to you: yesterday we went into &#8220;airplane mode&#8221; binge watching movies only leaving to walk the dog) and continue forth when your strength is recharged. we HAVE to be stronger, more dogged, and more principled than these wacky politicians using us like Risk pieces. Its just that some days, I can&#8217;t face it. Today, luckily, is not one of these days, thanks in large part to notes like yours sharing and ending with &#8220;WE WILL KEEP ON TRYING&#8221;.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192327#respond' data-commentid="192327" data-postid="1764" data-belowelement="comment-192327" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-192344">
			<div id="comment-192344" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6489faceb3cbfa569cfa9cd759180fe3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Brenda</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192344">
					October 14, 2019 at 3:46 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Deeply touching. I hope you do take care of yourself. It sounds like an epidemic.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192344#respond' data-commentid="192344" data-postid="1764" data-belowelement="comment-192344" data-respondelement="respond" aria-label='Reply to Brenda'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-192415">
			<div id="comment-192415" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192415">
					October 15, 2019 at 9:36 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Self care is high on the list of priorities. thanks for reading and commenting</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192415#respond' data-commentid="192415" data-postid="1764" data-belowelement="comment-192415" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-192357">
			<div id="comment-192357" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2c8edca08d0cf3d778126d091c8a9d92?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Jenny C.</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192357">
					October 14, 2019 at 7:27 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thank you for writing. (Not just this.)</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192357#respond' data-commentid="192357" data-postid="1764" data-belowelement="comment-192357" data-respondelement="respond" aria-label='Reply to Jenny C.'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-192416">
			<div id="comment-192416" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192416">
					October 15, 2019 at 9:37 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>No. THANK YOU for reading. </p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192416#respond' data-commentid="192416" data-postid="1764" data-belowelement="comment-192416" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-192526">
			<div id="comment-192526" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/364057c34f2226383555428dfafaf652?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">M C</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192526">
					October 16, 2019 at 10:13 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>My heart is aching after reading this. I can imagine you feel hurt because you choose living there for a reason, probably the people you are close with are one of the top reasons. This was very heartfelt and raw about the big problem of emigration. Xoxo</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192526#respond' data-commentid="192526" data-postid="1764" data-belowelement="comment-192526" data-respondelement="respond" aria-label='Reply to M C'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-193085">
			<div id="comment-193085" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193085">
					October 22, 2019 at 5:56 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thanks MC. Just got news of ANOTHER person very close to me who is leaving. Each day and departure gets a little harder. I thought it would get easier, that I would become inured somehow but no such luck&#8230;.thanks for reading and sharing your thoughts</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193085#respond' data-commentid="193085" data-postid="1764" data-belowelement="comment-193085" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-192618">
			<div id="comment-192618" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/2478742575674762/picture?q=type%3Dlarge%26_md5%3D7176962e4b890018450c3a1cb6a6378d&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Leonie Reeves</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-192618">
					October 17, 2019 at 10:42 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>This has nothing to do with what you wrote this month ( does it?) but you wrote a brilliant article in this issue of Medicc Review .  IMHO.<br />
<a href="http://mediccreview.org/six-decades-of-cuban-global-health-cooperation/" rel="nofollow ugc">http://mediccreview.org/six-decades-of-cuban-global-health-cooperation/</a></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=192618#respond' data-commentid="192618" data-postid="1764" data-belowelement="comment-192618" data-respondelement="respond" aria-label='Reply to Leonie Reeves'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-193086">
			<div id="comment-193086" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193086">
					October 22, 2019 at 5:58 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Hola Leonie. Yes! Im a journalist in my other (real) writing life. Ill be presenting on a panel with Cuban &#8220;internacionalistas&#8221; about Cuba&#8217;s international med cooperation on Dec 18 in Havana if you (or anyone you know) happens to be in town.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193086#respond' data-commentid="193086" data-postid="1764" data-belowelement="comment-193086" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-193228">
			<div id="comment-193228" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4f89f2342e9a94eddfef091d586376c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">Lori</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193228">
					October 25, 2019 at 10:18 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Conner, amiguita mia, your post resonates deep in my heart. I also think about these decisions and the effects, especially on los abuelos when their nietos leave. Heartbreaking. Y ahora, just today, commercial flights to Cuba have been cancelled to every city except Havana. And you know how much this affects me. Me cago en diez. Soul sister, keep your head up, take care of yourself, and TQM.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193228#respond' data-commentid="193228" data-postid="1764" data-belowelement="comment-193228" data-respondelement="respond" aria-label='Reply to Lori'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-193324">
			<div id="comment-193324" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193324">
					October 28, 2019 at 12:09 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thanks so much for your note Lori. I empathize deeply with folks who have loved ones in the provinces and have just been essentially shut off. This move, and the closure of the US embassy, forcing cubans to travel to third countries for visas, reunification papers and other documents from the US, is heartbreaking. I hope we can all survive this another year and that we get a new, more moral, dedicated, informed, honest, and forward-thinking administration in 2020.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193324#respond' data-commentid="193324" data-postid="1764" data-belowelement="comment-193324" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-193288">
			<div id="comment-193288" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10155372915436636/picture?q=type%3Dlarge%26_md5%3D4447d5bfa84655d74fccb9176abce9ed&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">John Corbett</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193288">
					October 27, 2019 at 1:22 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Hi Conner , I really don&#8217;t know what to say except I feel for you . Even in highly developed countries now migration is a fact of life especially for the young . I&#8217;m still optimistic that Cuba&#8217;s future is bright and everyone will want to come home some day . There is no other place in the world like Cuba those that leave will eventually discover that . There&#8217;s no substitute for friends and family . </p>
<p>Cheers !<br />
John</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193288#respond' data-commentid="193288" data-postid="1764" data-belowelement="comment-193288" data-respondelement="respond" aria-label='Reply to John Corbett'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor even depth-2 highlander-comment" id="li-comment-193325">
			<div id="comment-193325" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193325">
					October 28, 2019 at 12:13 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Hi John. Thanks for your note. Its some solace to hear from people from around the world facing these same realities. What the USA is doing &#8211; at the border, to Cuba, to Venezuela, to Syria &#8211; is deplorable. A violation of human rights and various international conventions. At the moment and with the new cruel policies coming out of the Trump camp, Cuba&#8217;s future doesn&#8217;t look bright at all. Im hoping we can all make it through the next year relatively unscathed and that we have new representation in DC in 2020.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193325#respond' data-commentid="193325" data-postid="1764" data-belowelement="comment-193325" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment odd alt depth-3 highlander-comment" id="li-comment-193381">
			<div id="comment-193381" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b4227ce8f84a3595990925c26921aa21?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn">John</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193381">
					October 30, 2019 at 12:34 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Hi Conner I didn&#8217;t mean to compare or downplay the dreadful foreign policy of the U.S. against Cuba and Venezuela I think it&#8217;s criminal and I can&#8217;t explain the lack of outrage around the world including Canada which seems to , for the first time in recent memory siding with the U.S. And it&#8217;s aggression . I was just pointing out that even in the town I grew up in there is no one that I knew left . The jobs are gone and everyone has moved away . It&#8217;s bad but in no way compares to the suffering in Cuba caused by Donald J. Trump . Hope to meet you next time in Havana . Cheers !</p>
</div>

				<div class="reply">
									</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		<li class="comment byuser comment-author-addictedtostory even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-193302">
			<div id="comment-193302" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/166c6363dc5ffca90b7b0c289c38a398?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://addictedtostory.wordpress.com' rel='external nofollow ugc' class='url'>Shellie Troy Anderson</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193302">
					October 27, 2019 at 8:11 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>I wander off this blog for periods of time but I never stop thinking about you, a complete stranger, whose writings I look to for authenticity and perspective as an ex-pat in Cuba. Thanks for your work. 🙂</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193302#respond' data-commentid="193302" data-postid="1764" data-belowelement="comment-193302" data-respondelement="respond" aria-label='Reply to Shellie Troy Anderson'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	<ul class="children">

		<li class="comment byuser comment-author-connergo bypostauthor odd alt depth-2 highlander-comment" id="li-comment-193326">
			<div id="comment-193326" class="comment-container">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/617d913c0aeda766efbf60687dcb5e51?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<cite class="fn"><a href='http://www.connergorry.com' rel='external nofollow ugc' class='url'>connergo</a></cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/#comment-193326">
					October 28, 2019 at 12:14 pm</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thanks so much, stranger! Im writing more infrequently due to all sorts of troubles, from computer, to health, to bureaucracy. Not easy but never dull! Happy Monday</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hereishavana.com/2019/10/13/the-not-so-slow-leak/?replytocom=193326#respond' data-commentid="193326" data-postid="1764" data-belowelement="comment-193326" data-respondelement="respond" aria-label='Reply to connergo'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/13/the-not-so-slow-leak/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hereishavana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="beafcc80b2" /><input type="hidden" name="_wp_http_referer" value="/2019/10/13/the-not-so-slow-leak/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47c6d5bb0b" /></p>
<input type="hidden" name="genseq" value="1573143865" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
					<a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/" class="bump-view" data-bump-view="tp" aria-current="page">The Not-So-Slow Leak</a>					</li>
								<li>
					<a href="https://hereishavana.com/2012/11/05/havanas-happy-ending-massage/" class="bump-view" data-bump-view="tp">Havana&#039;s Happy Ending Massage</a>					</li>
								<li>
					<a href="https://hereishavana.com/2014/06/12/a-cuban-glossary/" class="bump-view" data-bump-view="tp">A Cuban Glossary</a>					</li>
								<li>
					<a href="https://hereishavana.com/2017/08/15/inside-a-cuban-prison/" class="bump-view" data-bump-view="tp">Inside a Cuban Prison</a>					</li>
								<li>
					<a href="https://hereishavana.com/2011/01/12/those-faithful-cubans/" class="bump-view" data-bump-view="tp">Those Faithful Cubans</a>					</li>
				</ul></li><li id="media_image-16" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 377px" class="wp-caption alignnone"><a href="https://www.amazon.com/Places-Cuba-Every-Woman-Should/dp/1609521293/ref=sr_1_1?ie=UTF8&#038;qid=1535287931&#038;sr=8-1&#038;keywords=100+places+in+cuba+every+woman+should+go"><img width="367" height="500" src="https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg?w=367" class="image wp-image-1730  attachment-367x500 size-367x500" alt="" style="max-width: 100%; height: auto;" srcset="https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg 367w, https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg?w=110 110w, https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg?w=220 220w" sizes="(max-width: 367px) 100vw, 367px" data-attachment-id="1730" data-permalink="https://hereishavana.com/cover-100/" data-orig-file="https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg" data-orig-size="367,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover 100" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg?w=220" data-large-file="https://hereishavana.files.wordpress.com/2018/08/cover-100.jpg?w=367" /></a><p class="wp-caption-text">My new book!</p></div></li><li id="media_image-18" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 4973px" class="wp-caption alignnone"><a href="https://www.amazon.com/TWATC-World-According-Conner-Gorry/dp/0578203421/ref=sr_1_1?ie=UTF8&#038;qid=1535983821&#038;sr=8-1&#038;keywords=TWATC&#038;dpID=41fVTbOpOHL&#038;preST=_SY291_BO1,204,203,200_QL40_&#038;dpSrc=srch"><img width="4963" height="7234" src="https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=4963" class="image wp-image-1734  attachment-4963x7234 size-4963x7234" alt="" style="max-width: 100%; height: auto;" srcset="https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=4963 4963w, https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=103 103w, https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=206 206w, https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=768 768w, https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=703 703w" sizes="(max-width: 4963px) 100vw, 4963px" data-attachment-id="1734" data-permalink="https://hereishavana.com/9780578203423-main-jpg/" data-orig-file="https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg" data-orig-size="4963,7234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780578203423.MAIN.JPG" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=206" data-large-file="https://hereishavana.files.wordpress.com/2018/09/9780578203423-main.jpg?w=500" /></a><p class="wp-caption-text">My other new book!</p></div></li><li id="text-5" class="widget widget_text"><h3 class="widget-title">Get in touch!</h3>			<div class="textwidget">www.connergorry.com/contact.html</div>
		</li><li id="text-7" class="widget widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/connergo" class="twitter-follow-button" data-show-count="false" data-text-color="#333333" data-link-color="#1c9bdc">Follow @connergo</a>

</div>
		</li><li id="text-3" class="widget widget_text"><h3 class="widget-title">HIH Email Alert</h3>			<div class="textwidget"><a href="http://feedburner.google.com/fb/a/mailverify?uri=HereIsHavana&amp;loc=en_US">Subscribe to Here is Havana by Email</a></div>
		</li><li id="text-2" class="widget widget_text"><h3 class="widget-title">HIH via RSS</h3>			<div class="textwidget"><p><a href="http://feeds2.feedburner.com/HereIsHavana" rel="alternate"><img src="https://i1.wp.com/www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt=""></a>&nbsp;<a href="http://feeds2.feedburner.com/HereIsHavana" rel="alternate">Subscribe in a reader</a></p>

</div>
		</li><li id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 310px" class="wp-caption alignnone"><a href="http://cuba.backroad-diaries.de"><img width="300" height="249" src="https://hereishavana.files.wordpress.com/2015/11/mi_amor-300x249.jpg" class="image wp-image-1464 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://hereishavana.files.wordpress.com/2015/11/mi_amor-300x249.jpg 300w, https://hereishavana.files.wordpress.com/2015/11/mi_amor-300x249.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1464" data-permalink="https://hereishavana.com/mi_amor-300x249/" data-orig-file="https://hereishavana.files.wordpress.com/2015/11/mi_amor-300x249.jpg" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mi_amor-300&#215;249" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2015/11/mi_amor-300x249.jpg?w=300" data-large-file="https://hereishavana.files.wordpress.com/2015/11/mi_amor-300x249.jpg?w=300" /></a><p class="wp-caption-text">My newest book - sexy!</p></div></li><li id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 939px" class="wp-caption alignnone"><a href="http://www.amazon.com/Havana-Street-Style-Intellect-Books/dp/178320317X/ref=sr_1_1?ie=UTF8&#038;qid=1408803460&#038;sr=8-1&#038;keywords=havana+street+style"><img width="500" height="517" src="https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg" class="image wp-image-1363 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg?w=500&amp;h=517 500w, https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg?w=145&amp;h=150 145w, https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg?w=290&amp;h=300 290w, https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg?w=768&amp;h=794 768w, https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg 929w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="1363" data-permalink="https://hereishavana.com/havana-street-style-cover/" data-orig-file="https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg" data-orig-size="929,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Havana Street Style cover" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg?w=290" data-large-file="https://hereishavana.files.wordpress.com/2014/08/havana-street-style-cover.jpg?w=500" /></a><p class="wp-caption-text">Comprehensive musings on Cuban fashion by me</p></div></li><li id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 253px" class="wp-caption alignnone"><img width="243" height="346" src="https://hereishavana.files.wordpress.com/2014/08/congtemporry-cuba-reader.jpg" class="image wp-image-1364 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://hereishavana.files.wordpress.com/2014/08/congtemporry-cuba-reader.jpg 243w, https://hereishavana.files.wordpress.com/2014/08/congtemporry-cuba-reader.jpg?w=105&amp;h=150 105w" sizes="(max-width: 243px) 100vw, 243px" data-attachment-id="1364" data-permalink="https://hereishavana.com/congtemporry-cuba-reader/" data-orig-file="https://hereishavana.files.wordpress.com/2014/08/congtemporry-cuba-reader.jpg" data-orig-size="243,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="congtemporRY cuba reader" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2014/08/congtemporry-cuba-reader.jpg?w=211" data-large-file="https://hereishavana.files.wordpress.com/2014/08/congtemporry-cuba-reader.jpg?w=243" /><p class="wp-caption-text">The Cuban Health System: In Search of Quality, Efficiency, & Sustainability</p></div></li><li id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://shop.nationalgeographic.com/ngs/product/books/travel-and-adventure/travel-best-sellers/the-world-s-best-cities"><img width="318" height="318" src="https://hereishavana.files.wordpress.com/2014/12/6201378.jpg" class="image wp-image-1374 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Havana: written by me!" srcset="https://hereishavana.files.wordpress.com/2014/12/6201378.jpg 318w, https://hereishavana.files.wordpress.com/2014/12/6201378.jpg?w=150&amp;h=150 150w, https://hereishavana.files.wordpress.com/2014/12/6201378.jpg?w=300&amp;h=300 300w" sizes="(max-width: 318px) 100vw, 318px" data-attachment-id="1374" data-permalink="https://hereishavana.com/6201378/" data-orig-file="https://hereishavana.files.wordpress.com/2014/12/6201378.jpg" data-orig-size="318,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6201378" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2014/12/6201378.jpg?w=300" data-large-file="https://hereishavana.files.wordpress.com/2014/12/6201378.jpg?w=318" /></a></li><li id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.amazon.com/The-Best-Travel-Writing-Volume/dp/1609520572/ref=sr_1_3?ie=UTF8&#038;qid=1352637322&#038;sr=8-3&#038;keywords=best+travel+writing+2012"><img width="195" height="300" src="https://hereishavana.files.wordpress.com/2012/11/best-travel-writing-2012.jpg" class="image wp-image-1135 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Best Travel Writing 2012" srcset="https://hereishavana.files.wordpress.com/2012/11/best-travel-writing-2012.jpg 195w, https://hereishavana.files.wordpress.com/2012/11/best-travel-writing-2012.jpg?w=98&amp;h=150 98w" sizes="(max-width: 195px) 100vw, 195px" data-attachment-id="1135" data-permalink="https://hereishavana.com/best-travel-writing-2012/" data-orig-file="https://hereishavana.files.wordpress.com/2012/11/best-travel-writing-2012.jpg" data-orig-size="195,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Best Travel WRiting 2012" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2012/11/best-travel-writing-2012.jpg?w=195" data-large-file="https://hereishavana.files.wordpress.com/2012/11/best-travel-writing-2012.jpg?w=195" /></a></li><li id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.amazon.com/Best-Womens-Travel-Writing-2011/dp/1609520122/ref=sr_1_1?s=books&#038;ie=UTF8&#038;qid=1304006125&#038;sr=1-1"><img width="160" height="250" src="https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg?w=160" class="image wp-image-636 alignnone attachment-160x250 size-160x250" alt="" style="max-width: 100%; height: auto;" title="Includes my story: Elvis Has Entered the Casa" srcset="https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg?w=160 160w, https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg?w=96 96w, https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg 287w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="636" data-permalink="https://hereishavana.com/bwtw-cover-640small-2/" data-orig-file="https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg" data-orig-size="287,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="BWTW-Cover.640small" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg?w=192" data-large-file="https://hereishavana.files.wordpress.com/2011/04/bwtw-cover-640small1.jpg?w=287" /></a></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/" aria-current="page">The Not-So-Slow Leak</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2019/06/25/travel-to-cuba-trump-style/">Travel to Cuba, Trump&nbsp;Style</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2019/06/09/twisters-twinks-mobile-data-mobilizes-cuba/">Twisters &amp; Twinks: Mobile Data Mobilizes&nbsp;Cuba</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2019/03/15/periodo-especial-the-sequel/">Periodo Especial: The&nbsp;Sequel?!</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2019/02/21/jail-cafe-closure-strawberries/">Jail, Cafe Closure &amp;&nbsp;Strawberries?!</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/11/26/cuba-libro-in-peril/">Cuba Libro – In&nbsp;Peril?</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/11/05/inside-a-cuban-prison-part-iv/">Inside a Cuban Prison: Part&nbsp;IV</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/08/25/hogs-dogs-extreme-camping-in-cuba/">Hogs &amp; Dogs: Extreme Camping in&nbsp;Cuba</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/07/31/inside-a-cuban-orphanage/">Inside a Cuban&nbsp;Orphanage</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/06/05/inside-a-cuban-prison-part-iii/">Inside a Cuban Prison: Part&nbsp;III</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/05/16/patrulla-122-protecting-serving-discriminating/">Patrulla 122: Protecting, Serving, Discriminating?!</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/04/18/who-the-hell-am-i-a-confession/">Who the Hell Am I? A&nbsp;Confession</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/02/14/my-havana-valentine/">My Havana Valentine</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/01/23/inside-a-cuban-prison-the-sequel/">Inside a Cuban Prison: The&nbsp;Sequel</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2018/01/05/havana-declaration-hes-an-assassin/">Havana Declaration: He’s an&nbsp;Assassin</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2017/12/21/humans-of-havana/">Humans of Havana</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2017/11/02/me-too-gender-violence-in-havana/">Me Too: Gender Violence in&nbsp;Havana</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2017/10/01/cuba-travel-from-us-legal-and-with-respect/">Cuba Travel from US &#8211; Legal and with&nbsp;RESPECT</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2017/09/15/a-quick-note-on-irma/">A Quick Note on&nbsp;Irma</a>
									</li>
											<li>
					<a href="https://hereishavana.com/2017/08/15/inside-a-cuban-prison/">Inside a Cuban&nbsp;Prison</a>
									</li>
					</ul>
		</li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/ConnerGo'>Twitter Updates</a></h3><ul class='tweets'>
			<li>
				The Not-So-Slow Leak <a href="https://hereishavana.com/2019/10/13/the-not-so-slow-leak/"> hereishavana.com/2019/10/13/the…</a> 				<a href="http://twitter.com/ConnerGo/statuses/1183430694388817921" class="timesince">3&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				Travel to Cuba, Trump Style <a href="https://hereishavana.com/2019/06/25/travel-to-cuba-trump-style/"> hereishavana.com/2019/06/25/tra…</a> 				<a href="http://twitter.com/ConnerGo/statuses/1143510710758072320" class="timesince">4&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				Twisters &amp; Twinks: Mobile Data Mobilizes Cuba <a href="https://hereishavana.com/2019/06/09/twisters-twinks-mobile-data-mobilizes-cuba/"> hereishavana.com/2019/06/09/twi…</a> 				<a href="http://twitter.com/ConnerGo/statuses/1137692033219538944" class="timesince">5&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				Periodo Especial: The Sequel?! <a href="https://hereishavana.com/2019/03/15/periodo-especial-the-sequel/"> hereishavana.com/2019/03/15/per…</a> 				<a href="http://twitter.com/ConnerGo/statuses/1106591857595830272" class="timesince">7&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				Jail, Cafe Closure &amp;@<a href='http://twitter.com/Strawberries'>Strawberries</a>?! <a href="https://hereishavana.com/2019/02/21/jail-cafe-closure-strawberries/"> hereishavana.com/2019/02/21/jai…</a> 				<a href="http://twitter.com/ConnerGo/statuses/1098571996789649409" class="timesince">8&nbsp;months&nbsp;ago</a>
			</li>

			</ul></li><li id="linkcat-1356" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://alexandraditalia.tumblr.com/" title="Insightful and delightful monologues from LA writer A D&#8217;Italia">Alexandra D&#039;Italia&#8230;.writes here</a></li>
<li><a href="http://alongthemalecon.blogspot.com" title="Keep current with news &amp; views from former Havana bureau chief for Dallas Morning News Tracey Eaton" target="_blank">Along the Malecon</a></li>
<li><a href="http://cachandochile.wordpress.com/" title="Here is Chile &#8211; brilliantly depicted by a 15+ year resident &#8220;yuma&#8221;">Cachando Chile</a></li>
<li><a href="http://canofwhupass.typepad.com" title="Laugh out loud blog about all kinds of queer doings">Can O Whup Ass</a></li>
<li><a href="http://www.revbilly.com" title="Subversive, so subversive. Stop Shopping People!">Church of Life After Shopping</a></li>
<li><a href="http://www.cocinaconcuba.com" title="Drool and crave with the food porn of Cuban chef Douglas Rudd Vilá (in Spanish)" target="_blank">Cocina con Cuba</a></li>
<li><a href="http://www.connergorry.com" title="Some people just can&#8217;t get enough Conner&#8230;.">Conner Gorry.com</a></li>
<li><a href="http://www.countrymanpress.com" title="Putting the guide back in guidebook">Countryman Press</a></li>
<li><a href="https://www.facebook.com/cubalibroHAV" title="Cuba&#8217;s ONLY English bookstore &amp; cafe (it&#8217;s pretty cool)">Cuba Libro!</a></li>
<li><a href="http://cuba-pictures.com/" title="Excellent resource by ORIGINAL Cuba Lonely Planet author David Stanley." target="_blank">Cuba Pictures</a></li>
<li><a href="http://dashboard.wordpress.com">Global Dashboard</a></li>
<li><a href="http://www.elmundo.es/blogs/elmundo/habaname" title="Good writing &amp; food for thought by Cuban author/poetess Wendy Guerra (en espanol)" target="_blank">Habaname</a></li>
<li><a href="http://www.ipscuba.net" title="Some of the best reporting coming out of Cuba">IPS Cuba</a></li>
<li><a href="http://hawaiianlavadaily.blogspot.com/" title="Daily doings of Pele and live lava on the Big Island" target="_blank">Lava Blog Daily</a></li>
<li><a href="http://www.lonelyplanet.com" title="Guidebooks to where you want to go &#8211; check out the Big Island!">Lonely Planet</a></li>
<li><a href="http://www.pokempner.net/" title="Kick ass photos from Chicago to Cuba, blues clubs to NOLA post Katrina">Marc PoKempner Photojournalist</a></li>
<li><a href="http://www.medicc.org" title="A US-based non-profit bridging the Cuban and US scientific and medical communities">MEDICC (Medical Education Cooperation with Cuba)</a></li>
<li><a href="http://www.medicc.org/mediccreview" title="The International Jounral of Cuban Health &amp; Medicine (peer reviewed)">MEDICC Review</a></li>
<li><a href="http://rbg-ohforfsake.blogspot.com" title="Pretty hilarious &#8211; and from a Canadian no less!!" target="_blank">Oh for F&#039;s Sake!</a></li>
<li><a href="http://www.oncubamagazine.com" title="Hip new magazine w long, strong Cuban flavor. Bilingual, free on your charter flight from USA." target="_blank">On Cuba</a></li>
<li><a href="http://www.oneworldfutbol.com" title="Amazing soccer ball that can be played on any surface &amp; never goes flat. Perfect for the Global South!" target="_blank">One World Futbol</a></li>
<li><a href="http://www.otherworldsarepossible.org/home-page" title="Check out this phenomenal NGO &#8211; especially their Another Haiti is Possible program.">Other Worlds</a></li>
<li><a href="http://www.paquitoeldecuba.wordpress.com" title="Queer, HIV+ journalist blogging from Cuba &#8211; in Spanish" target="_blank">Paquito el de Cuba</a></li>
<li><a href="http://www.rovinggastronome.com" title="Freakin&#8217; funny (and insightful) writing on food, travel, and why it&#8217;s OK to diss Julia Child">Roving Gastronome</a></li>
<li><a href="http://thecubanfoodblog.com/" title="All Cuban food, all the time. La Yuma Jamaliche le gusta!" target="_blank">The Cuban Food Blog</a></li>
<li><a href="http://thedesigninggardener.com" title="Kick ass writing about plants and such for &#8220;frustrated gardeners&#8221; (aren&#8217;t they ALL?!)">The Designing Gardener</a></li>
<li><a href="http://indietraveler.blogspot.com" title="Indie travel written by intrepid traveler Sara/Sam Benson">The Indie Traveler</a></li>
<li><a href="http://www.theoatmeal.com" title="I hate oatmeal, but love this site. go on, laugh a little!" target="_blank">The Oatmeal</a></li>
<li><a href="http://thiscatsabroad.blogspot.com" title="Pithy, witty and fun from Iraq?! Yes, at this chick&#8217;s clever, well-written blog" target="_blank">This Cat&#039;s Abroad</a></li>
<li><a href="http://www.travelojos.com" title="Seeing Latin America &#8211; especially Mexico &#8211; with new eyes" target="_blank">Travel Ojos</a></li>
<li><a href="http://upsidedownworld.org" title="Online zine covering politics and activism from Latin America well.">Upside Down World</a></li>
<li><a href="http://www.lahabana.com" rel="contact colleague co-resident" title="best monthly listings for havana available anywhere">What&#039;s On (Cuba Absolutely)</a></li>

	</ul>
</li>
<li id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://interviews.blogexpat.com/blog/english/2011/06/16/from-new-york-to-cuba-here-is-havana"><img width="100" height="100" src="https://hereishavana.files.wordpress.com/2011/06/tagblogexpatinterview.gif" class="image wp-image-695 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="695" data-permalink="https://hereishavana.com/tagblogexpatinterview/" data-orig-file="https://hereishavana.files.wordpress.com/2011/06/tagblogexpatinterview.gif" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tagBlogExpatInterview" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2011/06/tagblogexpatinterview.gif?w=100" data-large-file="https://hereishavana.files.wordpress.com/2011/06/tagblogexpatinterview.gif?w=100" /></a></li><li id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.expatfocus.com"><img width="84" height="98" src="https://hereishavana.files.wordpress.com/2012/03/expat-focus-top-blog-small.jpg?w=84" class="image wp-image-920 alignnone attachment-140x162 size-140x162" alt="" style="max-width: 100%; height: auto;" data-attachment-id="920" data-permalink="https://hereishavana.com/expat-focus-top-blog-small/" data-orig-file="https://hereishavana.files.wordpress.com/2012/03/expat-focus-top-blog-small.jpg" data-orig-size="84,98" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="expat-focus-top-blog-small" data-image-description="" data-medium-file="https://hereishavana.files.wordpress.com/2012/03/expat-focus-top-blog-small.jpg?w=84" data-large-file="https://hereishavana.files.wordpress.com/2012/03/expat-focus-top-blog-small.jpg?w=84" /></a></li>			<div id="atatags-286348-5dc445393004f"></div>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5dc445393004f',
						location: 140,
						formFactor: '004',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>		</ul>
	</div><!-- #sidebar .widget-area -->

	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
				<div id="site-info">
					<a href="https://hereishavana.com/" title="Here is Havana" rel="home">Here is Havana</a> &middot; A blog written by the gringa next door				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201945y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-719530aaf918040381c1769e1326aeaa">
	</div>
	<div class="grofile-hash-map-77677e93ba5ceb89bf023c04aa99dff6">
	</div>
	<div class="grofile-hash-map-cbd81b9bc73d97bdf21529870dc17529">
	</div>
	<div class="grofile-hash-map-2207224c40ab600343f4475d9d6478d8">
	</div>
	<div class="grofile-hash-map-617d913c0aeda766efbf60687dcb5e51">
	</div>
	<div class="grofile-hash-map-6c11499938fe31bdb4ae58dcfa49c47b">
	</div>
	<div class="grofile-hash-map-6489faceb3cbfa569cfa9cd759180fe3">
	</div>
	<div class="grofile-hash-map-2c8edca08d0cf3d778126d091c8a9d92">
	</div>
	<div class="grofile-hash-map-364057c34f2226383555428dfafaf652">
	</div>
	<div class="grofile-hash-map-6e9bf39d526423c0e82de2c893130470">
	</div>
	<div class="grofile-hash-map-4f89f2342e9a94eddfef091d586376c5">
	</div>
	<div class="grofile-hash-map-b4227ce8f84a3595990925c26921aa21">
	</div>
	<div class="grofile-hash-map-166c6363dc5ffca90b7b0c289c38a398">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hereishavana.wordpress.com\/public.api\/connect\/?action=request&domain=hereishavana.com","logoutURL":"https:\/\/hereishavana.wordpress.com\/wp-login.php?action=logout&_wpnonce=a3ae679f7e","homeURL":"https:\/\/hereishavana.com\/","postID":"1764","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hereishavana.com\/2019\/10\/13\/the-not-so-slow-leak\/":1764};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/13/the-not-so-slow-leak/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"7786827","siteName":"Here is Havana","siteURL":"https:\/\/hereishavana.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/pilcrow","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhereishavana.com%2F2019%2F10%2F13%2Fthe-not-so-slow-leak%2F&signup_flow=account&domain=hereishavana.com","themeURL":"","xhrURL":"https:\/\/hereishavana.com\/wp-admin\/admin-ajax.php","nonce":"714fbaaae1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"578e38b6d9\" \/>","referer":"https:\/\/hereishavana.com\/2019\/10\/13\/the-not-so-slow-leak\/","canFollow":"1","feedID":"6817898","statusMessage":"","customizeLink":"https:\/\/hereishavana.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhereishavana.wordpress.com%2F2019%2F10%2F13%2Fthe-not-so-slow-leak%2F","postID":"1764","shortlink":"https:\/\/wp.me\/pwFHZ-ss","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hereishavana.com\/1764","statsLink":"https:\/\/wordpress.com\/stats\/post\/1764\/hereishavana.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Pilcrow","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,251 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhereishavana.com%2F2019%2F10%2F13%2Fthe-not-so-slow-leak%2F&signup_flow=account&domain=hereishavana.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNtOwzAMhl+IzB0T6hXiUVCaeJ3bnHCcdrw9rkQntItKXPn0/b+dwFqMy0kwCUwVPC7ksNxPU32BP6PYTAltpFQh0IwVvho2vNnkA/IzvJNj03JAHs0QspurMi7HvfgNuKhEpS2Jz2vavSi50Lwu0qNUFDeIsYTvU6R0cN1KfkRR26bTPBOaYFcQjCVYwaf+gY/1uscMliHaKsiambwgM21HPXr/dBC2+uYjkRPKaRM9siN6phpRzOXUwaf+GFwzxwO+5CrmGiwx1JtlSuMeVfQR389v/bnvu9dLN/0ABRPIhQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7786827','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7786827','v':'wpcom','tz':'-4','user_id':'0','post':'1764','subd':'hereishavana'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFlxJmNkNkZ5T2JLLjNxbVVEb3cudi1YWkRVTS1hLEVVLTh2TVJCNmJ5LFlCTjB4JV09TU5NenpicDVqajVwRVZGfixicXROcG9ITDBZfj92U0ZFOXpaT3J5Y3BXOVgwY3ZTY2QyVWlWcXxkR2Y5L3A2cEU4XTRZSXM2ZUkzSFNYLy9mZDdTX1RMaS15W0tbczlWemRZamIzZ1oxbE9DK3BSQmpncE5fMC9uUz9ScjBZX3osVW1wZGxiLS11PUV0L1EzclN1fDFHcXhEeVA5cW1nZU8mJmtScG5sSzV8cjFPUUpwYjArLzRWKw=='}]);
_stq.push([ 'clickTrackerInit', '7786827', '1764' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 131 seconds ago
	generated in 0.169 seconds
	served from batcache in 0.002 seconds
	expires in 169 seconds
-->
